mesos-reviews mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Benjamin Mahler <bmah...@apache.org>
Subject Re: Review Request 70734: Renamed a variable in the allocator.
Date Tue, 28 May 2019 17:20:55 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/70734/#review215540
-----------------------------------------------------------


Ship it!




Ship It!

- Benjamin Mahler


On May 28, 2019, 2:36 p.m., Meng Zhu wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/70734/
> -----------------------------------------------------------
> 
> (Updated May 28, 2019, 2:36 p.m.)
> 
> 
> Review request for mesos, Andrei Sekretenko and Benjamin Mahler.
> 
> 
> Repository: mesos
> 
> 
> Description
> -------
> 
> Rename `newQuotaAllocation` to `newGuaranteeAllocation`.
> The new name clearly indicates that the allocation is made towards
> a role's quota guarantee. This clearly differentiates from quota
> limits.
> 
> 
> Diffs
> -----
> 
>   src/master/allocator/mesos/hierarchical.cpp 40c8363afddccdd5275ca06318a8cc2cc6fa21af

> 
> 
> Diff: https://reviews.apache.org/r/70734/diff/1/
> 
> 
> Testing
> -------
> 
> make check
> 
> 
> Thanks,
> 
> Meng Zhu
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message