mesos-reviews mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Meng Zhu <m...@mesosphere.io>
Subject Review Request 70734: Renamed a variable in the allocator.
Date Tue, 28 May 2019 14:36:57 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/70734/
-----------------------------------------------------------

Review request for mesos, Andrei Sekretenko and Benjamin Mahler.


Repository: mesos


Description
-------

Rename `newQuotaAllocation` to `newGuaranteeAllocation`.
The new name clearly indicates that the allocation is made towards
a role's quota guarantee. This clearly differentiates from quota
limits.


Diffs
-----

  src/master/allocator/mesos/hierarchical.cpp 40c8363afddccdd5275ca06318a8cc2cc6fa21af 


Diff: https://reviews.apache.org/r/70734/diff/1/


Testing
-------

make check


Thanks,

Meng Zhu


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message