mesos-reviews mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Benno Evers <bev...@mesosphere.com>
Subject Re: Review Request 70185: Renamed Master::sendBulkOperationFeedback() function.
Date Mon, 25 Mar 2019 11:38:22 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/70185/
-----------------------------------------------------------

(Updated March 25, 2019, 11:38 a.m.)


Review request for mesos, Gastón Kleiman, Greg Mann, and Joseph Wu.


Changes
-------

Incorporated review feedback.


Repository: mesos


Description
-------

With the subsequent changes in this chain, this function
will not only send operation feedback but also adjust
metrics values, so the previous name was not appropriate
any more.


Diffs (updated)
-----

  src/master/master.hpp ca2f8b147a3e17a0801b4c3e31ec1e995faebc07 
  src/master/master.cpp 9c4a9e83da94535873d72c902835f229c4f96320 


Diff: https://reviews.apache.org/r/70185/diff/2/

Changes: https://reviews.apache.org/r/70185/diff/1-2/


Testing
-------


Thanks,

Benno Evers


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message