mesos-reviews mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Greg Mann <g...@mesosphere.io>
Subject Re: Review Request 70185: Renamed Master::sendBulkOperationFeedback() function.
Date Thu, 14 Mar 2019 23:22:00 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/70185/#review213728
-----------------------------------------------------------


Fix it, then Ship it!





src/master/master.hpp
Line 940 (original), 940 (patched)
<https://reviews.apache.org/r/70185/#comment299704>

    I might suggest:
    
    "Transitions all operations on an agent to a target state."


- Greg Mann


On March 11, 2019, 7:08 p.m., Benno Evers wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/70185/
> -----------------------------------------------------------
> 
> (Updated March 11, 2019, 7:08 p.m.)
> 
> 
> Review request for mesos, Gastón Kleiman, Greg Mann, and Joseph Wu.
> 
> 
> Repository: mesos
> 
> 
> Description
> -------
> 
> With the subsequent changes in this chain, this function
> will not only send operation feedback but also adjust
> metrics values, so the previous name was not appropriate
> any more.
> 
> 
> Diffs
> -----
> 
>   src/master/master.hpp 953cc5b8ab6a8e1920a3ad63fb2dd6382e3603ec 
>   src/master/master.cpp dc68fc324de7242737123015fbac19a2129778ce 
> 
> 
> Diff: https://reviews.apache.org/r/70185/diff/1/
> 
> 
> Testing
> -------
> 
> 
> Thanks,
> 
> Benno Evers
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message