mesos-reviews mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gaston Kleiman <gas...@mesosphere.io>
Subject Re: Review Request 64473: Fixed naming of a variable in `status_update_manager_process.hpp`.
Date Mon, 11 Dec 2017 21:37:54 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/64473/
-----------------------------------------------------------

(Updated Dec. 11, 2017, 1:37 p.m.)


Review request for mesos and Greg Mann.


Changes
-------

Rebased.


Repository: mesos


Description
-------

Rename the variable `_update` to `update_` to make the name consistent
with the style guide.


Diffs (updated)
-----

  src/status_update_manager/status_update_manager_process.hpp 1ac64410594134ce3e709d396d0a74a3d0aa2007



Diff: https://reviews.apache.org/r/64473/diff/2/

Changes: https://reviews.apache.org/r/64473/diff/1-2/


Testing
-------

`GLOG_v=1 bin/mesos-tests.sh --gtest_filter="*OfferOperationStatusUpdateManagerTest*" --verbose`
passes on GNU/Linux.


Thanks,

Gaston Kleiman


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message