mesos-reviews mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vinod Kone <vinodk...@gmail.com>
Subject Re: Review Request 55884: Updated the naming of unacknowledged tasks in executors for clarity.
Date Tue, 24 Jan 2017 23:24:17 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/55884/#review162874
-----------------------------------------------------------




src/launcher/default_executor.cpp (line 1016)
<https://reviews.apache.org/r/55884/#comment234239>

    do you want to rename this to `unacknowledgedUpdates` as well for consistency?



src/launcher/executor.cpp (line 799)
<https://reviews.apache.org/r/55884/#comment234240>

    ditto. rename?


- Vinod Kone


On Jan. 24, 2017, 5:07 p.m., Alexander Rukletsov wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/55884/
> -----------------------------------------------------------
> 
> (Updated Jan. 24, 2017, 5:07 p.m.)
> 
> 
> Review request for mesos, Anand Mazumdar, Gastón Kleiman, and Vinod Kone.
> 
> 
> Repository: mesos
> 
> 
> Description
> -------
> 
> See summary.
> 
> 
> Diffs
> -----
> 
>   src/launcher/default_executor.cpp a03794934adb93868734f8cf00b337a1bff9b5ab 
>   src/launcher/executor.cpp f0127f655afa8f696f7a63740d73129f997cbd22 
> 
> Diff: https://reviews.apache.org/r/55884/diff/
> 
> 
> Testing
> -------
> 
> make check
> 
> 
> Thanks,
> 
> Alexander Rukletsov
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message