mesos-reviews mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mesos ReviewBot <revi...@mesos.apache.org>
Subject Re: Review Request 53201: Mentioned the minimum required GPU drivers for GPU support.
Date Thu, 27 Oct 2016 04:29:15 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/53201/#review153980
-----------------------------------------------------------



Patch looks great!

Reviews applied: [53201]

Passed command: export OS='ubuntu:14.04' BUILDTOOL='autotools' COMPILER='gcc' CONFIGURATION='--verbose'
ENVIRONMENT='GLOG_v=1 MESOS_VERBOSE=1'; ./support/docker_build.sh

- Mesos ReviewBot


On Oct. 27, 2016, 12:31 a.m., Joseph Wu wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/53201/
> -----------------------------------------------------------
> 
> (Updated Oct. 27, 2016, 12:31 a.m.)
> 
> 
> Review request for mesos, Benjamin Mahler and Kevin Klues.
> 
> 
> Bugs: MESOS-6383
>     https://issues.apache.org/jira/browse/MESOS-6383
> 
> 
> Repository: mesos
> 
> 
> Description
> -------
> 
> Nvidia drivers do not support containers until version 340.29.
> Older drivers simply cannot be supported by the Mesos containerizer.
> 
> Likewise, only CUDA versions 6.5+ will work.
> 
> 
> Diffs
> -----
> 
>   docs/gpu-support.md 3c20f664cbc69649d74eb27f489737fcca989fc8 
> 
> Diff: https://reviews.apache.org/r/53201/diff/
> 
> 
> Testing
> -------
> 
> 
> Thanks,
> 
> Joseph Wu
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message