mesos-reviews mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Neil Conway <neil.con...@gmail.com>
Subject Review Request 49883: Renamed a function in allocator tests for clarity.
Date Mon, 11 Jul 2016 09:24:54 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/49883/
-----------------------------------------------------------

Review request for mesos and Alexander Rukletsov.


Repository: mesos


Description
-------

Renamed a function in allocator tests for clarity.


Diffs
-----

  src/tests/hierarchical_allocator_tests.cpp 0498cd5e54b0e4b87a767585a77699653aa52179 

Diff: https://reviews.apache.org/r/49883/diff/


Testing
-------

make check


Thanks,

Neil Conway


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message