mesos-reviews mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Anand Mazumdar <an...@apache.org>
Subject Re: Review Request 49244: Implement READ_FILE for master operator API.
Date Sat, 09 Jul 2016 04:03:39 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/49244/#review141384
-----------------------------------------------------------


Fix it, then Ship it!





src/tests/api_tests.cpp (lines 1993 - 1995)
<https://reviews.apache.org/r/49244/#comment206893>

    Nit: It's a good practice to alias this variable since it's invoked multiple times for
readability. I would make the change while committing.


- Anand Mazumdar


On July 9, 2016, 2:53 a.m., zhou xing wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/49244/
> -----------------------------------------------------------
> 
> (Updated July 9, 2016, 2:53 a.m.)
> 
> 
> Review request for mesos, Anand Mazumdar, haosdent huang, and Vinod Kone.
> 
> 
> Bugs: mesos-5515
>     https://issues.apache.org/jira/browse/mesos-5515
> 
> 
> Repository: mesos
> 
> 
> Description
> -------
> 
> Implemented readFile method for master operator API.
> 
> 
> Diffs
> -----
> 
>   src/master/http.cpp 8b7e91718c04767b504fbc58965a30d2306b2ecd 
>   src/master/master.hpp 845f2f6103b58e114dc5d50e3fcf70607c92a469 
>   src/tests/api_tests.cpp fe26351c7712668e7c548be201ecae6ab006a0fa 
> 
> Diff: https://reviews.apache.org/r/49244/diff/
> 
> 
> Testing
> -------
> 
> make
> make check
> 
> 
> Thanks,
> 
> zhou xing
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message