mesos-reviews mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alexander Rukletsov <ruklet...@gmail.com>
Subject Re: Review Request 49376: Added assertions to DRFSorter.
Date Sun, 03 Jul 2016 08:06:35 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/49376/#review140551
-----------------------------------------------------------


Fix it, then Ship it!





src/master/allocator/sorter/drf/sorter.cpp (line 307)
<https://reviews.apache.org/r/49376/#comment205970>

    Can we call it `resourcesQuantity` for consistency? `removalQuantity` seems like a better
name, but the same variable above is called `resourcesQuantity`.


- Alexander Rukletsov


On July 1, 2016, 9:47 a.m., Neil Conway wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/49376/
> -----------------------------------------------------------
> 
> (Updated July 1, 2016, 9:47 a.m.)
> 
> 
> Review request for mesos, Alexander Rukletsov, Joris Van Remoortere, and Michael Park.
> 
> 
> Bugs: MESOS-5698
>     https://issues.apache.org/jira/browse/MESOS-5698
> 
> 
> Repository: mesos
> 
> 
> Description
> -------
> 
> Added assertions to DRFSorter.
> 
> 
> Diffs
> -----
> 
>   src/master/allocator/sorter/drf/sorter.cpp 967290d4d1100208900b4b724422c3218abc23cb

> 
> Diff: https://reviews.apache.org/r/49376/diff/
> 
> 
> Testing
> -------
> 
> These assertions DO NOT PASS. They are conceptually correct, however -- after r/49377
they pass on `make check`.
> 
> 
> Thanks,
> 
> Neil Conway
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message