mesos-reviews mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alexander Rukletsov <ruklet...@gmail.com>
Subject Re: Review Request 44335: Moved variable declarations closer to where they are used.
Date Wed, 13 Apr 2016 10:07:49 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/44335/
-----------------------------------------------------------

(Updated April 13, 2016, 10:07 a.m.)


Review request for mesos, Bernd Mathiske and Ben Mahler.


Changes
-------

Rebased.


Repository: mesos


Description (updated)
-------

We usually declare related variables closer
to each other to increase code readability.


Diffs (updated)
-----

  src/tests/hierarchical_allocator_tests.cpp 03064da4a5feda0d64db6175c7d5a8e3122bb67a 

Diff: https://reviews.apache.org/r/44335/diff/


Testing
-------

Tested as a chain in https://reviews.apache.org/r/44336/


Thanks,

Alexander Rukletsov


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message