mesos-reviews mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Benjamin Bannier <>
Subject Review Request 44851: Renamed an allocator metric.
Date Tue, 15 Mar 2016 14:51:50 GMT

This is an automatically generated e-mail. To reply, visit:

Review request for mesos, Alexander Rukletsov and Ben Mahler.

Summary (updated)

Renamed an allocator metric.

Repository: mesos

Description (updated)

Since allocators can be replaced with a custom module instead use a
name clearly communicating that the metrics reported here are related
to the default (hierarchical) allocator.

For backwards compatibility we continue to support the old metrics

Diffs (updated)

  src/master/allocator/mesos/metrics.hpp d04e9a11c77b6fb2d522608e3085f81f8a6657ca 
  src/master/allocator/mesos/metrics.cpp 46dd7f7b3d8d49c59b42e789fe5dcd49f1693ace 


Testing (updated)

check make check (OS X, clang-trunk) here and with later patches using other allocator metrics.


Benjamin Bannier

  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message