mesos-reviews mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Yong Tang <>
Subject Re: Review Request 44266: Rename event_call_framework.cpp to test_http_framework.cpp.
Date Thu, 03 Mar 2016 06:49:06 GMT

This is an automatically generated e-mail. To reply, visit:

(Updated March 3, 2016, 6:49 a.m.)

Review request for mesos, Anand Mazumdar and Vinod Kone.


Change s/EventCall/TestHTTP/ in example_tests.cpp, change s/C++ low level scheduler/C++ HTTP
scheduler/ in

Bugs: MESOS-4583

Repository: mesos


This change rename event_call_framework to test_http_framework
in order to correctly reflect that it's an example for HTTP based
framework. (MESOS-4583)

Diffs (updated)

  src/ b30cc25f61856d6417437547baaa0bb338a30d63 
  src/examples/event_call_framework.cpp 9bac8021394675d416967f507fbc2556e666608d 
  src/tests/ cddb5208bce29cf84c40ff76aff0163d110a98d1 
  src/tests/examples_tests.cpp 9b8b30f3718aa0fa9d02a3aa344634f0c03e61e6 



make check (Ubuntu 14.04)


Yong Tang

  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message