mesos-reviews mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alexander Rukletsov <ruklet...@gmail.com>
Subject Re: Review Request 42636: Replaced term 'periodic allocation' for consistency.
Date Thu, 28 Jan 2016 13:08:02 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/42636/
-----------------------------------------------------------

(Updated Jan. 28, 2016, 1:08 p.m.)


Review request for mesos and Ben Mahler.


Changes
-------

Rebased.


Repository: mesos


Description
-------

Though "periodic" may be a better name, we refer to such allocation
cycles as "batch" in the hierarchical allocator and some other tests.
For consistency, rename all occurrences in the code.


Diffs (updated)
-----

  src/tests/hierarchical_allocator_tests.cpp f18e6eb10572b0f5b8bbff338384d9406f6ad62b 

Diff: https://reviews.apache.org/r/42636/diff/


Testing
-------

None: not a functional change.


Thanks,

Alexander Rukletsov


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message