mesos-reviews mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kevin Klues" <klue...@gmail.com>
Subject Review Request 41383: Added ubuntu dependence for libsasl2-modules.
Date Tue, 15 Dec 2015 01:28:09 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/41383/
-----------------------------------------------------------

Review request for mesos, Bernd Mathiske and Neil Conway.


Bugs: MESOS-3305
    https://issues.apache.org/jira/browse/MESOS-3305


Repository: mesos


Description
-------

This commit updates the Getting Started guide for ubuntu 14.04 to
explicitly list libsasl2-modules as a dependence for its system
requirements. It's possible that the stock ubuntu image comes with this
package automatically installed (e.g. the default ubuntu/trusty64 image
on atlas has it pre-installed). Regardless, we need to ensure that
it is installed before we build mesos, so we list it here.


Diffs
-----

  docs/getting-started.md 0225c9db985261b9c3057b2b376f29b1c80784fb 

Diff: https://reviews.apache.org/r/41383/diff/


Testing
-------


Thanks,

Kevin Klues


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message