madlib-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Frank McQuillan <fmcquil...@pivotal.io>
Subject ubuntu support
Date Wed, 18 Jul 2018 18:54:22 GMT
Hi MADlib community,

Ubuntu is the most popular Linux distro and Apache MADlib does not
currently officially support it.  Below are some JIRAs from the
community on this issue:

Ubuntu 16.04 - Using GCC 5 (default gcc) causes Postgres 9.6 crash
https://issues.apache.org/jira/browse/MADLIB-1145

Madlib Installation fails on Ubuntu 16.04
https://issues.apache.org/jira/browse/MADLIB-1055

https://issues.apache.org/jira/browse/MADLIB-877
unable to properly compile c module

As 1.15 is nearing release, I would suggest that we do a relatively fast
1.15.1 release that focuses mainly on Ubuntu support.  We can of course
add bug fixes and minor stuff into 1.15.1 depending on community
wishes too, but it would be mostly about Ubuntu.

If this seems like a good idea, pls comment & I will create a new release
and add the appropriate JIRAs.

Thanks,
Frank

Mime
View raw message