madlib-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nikolay Samokhvalov <samokhva...@gmail.com>
Subject Re: Installation issues: Postgres version detection in madpack + password usage
Date Fri, 10 Feb 2017 02:24:10 GMT
Rahul, thank you for your help, now, after adding "apt-get install
postgresql-server-dev-9.6" MADlib was successfully installed and works.

Thanks!

Nikolay

On Thu, Feb 9, 2017 at 2:58 PM, Rahul Iyer <rahulriyer@gmail.com> wrote:

> The project was failing because the Postgresql installation was missing
> server header files, which are necessary to compile MADlib. I've sent a PR
> to your `check_madlib` repo that adds `apt-get` installation of the server
> headers.
>
> Unfortunately, CMake gave a pretty poor error message for those missing
> files. I've created a JIRA
> <https://issues.apache.org/jira/browse/MADLIB-1065> asking to give a
> better message.
>

Mime
View raw message