lucenenet-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From lahma <...@git.apache.org>
Subject [GitHub] lucenenet issue #216: Add support for netstandard2.0 for Queries and SandBox
Date Thu, 04 Oct 2018 06:04:33 GMT
Github user lahma commented on the issue:

    https://github.com/apache/lucenenet/pull/216
  
    A bit out of topic, more of question to maintainers. Should the support be only for netstandard2.0
and net452? Microsoft's recommendation is just to target netstandard20 and for the ones who
need older than 4.7.2 full framework, .NET 4.5.2 the oldest still supported framework version.
I see little value for 1.6 if it only gives extra maintenance burden.


---

Mime
View raw message