lucenenet-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shad Storhaug <s...@shadstorhaug.com>
Subject RE: cant install nuget packages for Beta 0005
Date Tue, 24 Oct 2017 19:53:11 GMT
Hi Rob,

Thanks for the report.

What specific versions of Visual Studio and NuGet do you have?

Do note we are targeting .NET Standard 1.6 now, which is a breaking change for .NET Core 1.x
users. Previously we were targeting .NET Standard 1.5, but one of the APIs that we are using
in Microsoft.Extensions.DependencyModel disappeared in the .NET Standard 1.5 production release.

Thanks,
Shad Storhaug (NightOwl888)

-----Original Message-----
From: Rob J. Goldfarb [mailto:goldfrhj@comcast.net] 
Sent: Tuesday, October 24, 2017 9:59 PM
To: dev@lucenenet.apache.org
Subject: cant install nuget packages for Beta 0005

When I attempt to install the Lucene.Net Beta 0005 Nuget package - published 10/24/2017 -
(or any of the other Beta 0005 packages) in the Visual Studio solution in which I previously
used the Beta 0004 packages, I get the following message and the install always fails:


" 'Lucene.Net' already has a dependency for "Microsoft.CSharp' "


Note: I uninstalled all Lucene.Net Beta 0004 packages before trying to install the Beta 0005
versions.


Rob
Mime
View raw message