lucenenet-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Srini V <vgener...@gmail.com>
Subject Re: Regarding Lucene.net 4.9 vs 4.8 beta
Date Fri, 28 Apr 2017 16:49:24 GMT
Please see below picture, which shows lucene.net.core 4.9, apache software,
got confused.


[image: Inline image 1]

Regards
Sri

On Fri, Apr 28, 2017 at 11:13 AM, Prescott Nasser <geobmx540@hotmail.com>
wrote:

> I don't think Srini is on the mailing list -  adding Sri.
>
> -----Original Message-----
> From: Shad Storhaug [mailto:shad@shadstorhaug.com]
> Sent: Friday, April 28, 2017 8:04 AM
> To: dev@lucenenet.apache.org
> Subject: RE: Regarding Lucene.net 4.9 vs 4.8 beta
>
> Sri,
>
> You can download the latest packages from the CI feed on MyGet (including
> QueryParser): https://www.myget.org/gallery/lucene-net-ci
>
> The latest version is 4.8 - 4.9 has not been ported.
>
> Thanks,
> Shad Storhaug (NightOwl888)
>
> -----Original Message-----
> From: Srini V [mailto:vgeneral7@gmail.com]
> Sent: Friday, April 28, 2017 8:49 PM
> To: dev@lucenenet.apache.org; user@lucenenet.apache.org
> Subject: Regarding Lucene.net 4.9 vs 4.8 beta
>
> I have downloaded Lucene.net 4.9 (core and analyzers.common) from nuget,
> But I dont see packages for Lucene queryparser
>
> Can someone please point to the right direction to get latest version of
> lucene.net
>
> Thank you
> Sri
>

Mime
  • Unnamed multipart/related (inline, None, 0 bytes)
View raw message