lucenenet-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shad Storhaug <s...@shadstorhaug.com>
Subject RE: Regarding Lucene.net 4.9 vs 4.8 beta
Date Fri, 28 Apr 2017 15:10:47 GMT
Team,

Apparently, someone released an unofficial Lucene.Net clone on NuGet (and has incremented
it to 4.9.0), but is masquerading it as an official version (calling it "Apache Lucene.Net"
and putting  "The Apache Software Foundation" (https://www.myget.org/gallery/lucene-net-ci).
This doesn't sound like something that Apache would approve of, so I am bringing it to your
attention. It is certainly going to cause confusion among users.

Thanks,
Shad Storhaug (NightOwl888)

-----Original Message-----
From: Shad Storhaug 
Sent: Friday, April 28, 2017 10:03 PM
To: dev@lucenenet.apache.org
Subject: RE: Regarding Lucene.net 4.9 vs 4.8 beta

Sri,

You can download the latest packages from the CI feed on MyGet (including QueryParser): https://www.myget.org/gallery/lucene-net-ci

The latest version is 4.8 - 4.9 has not been ported.

Thanks,
Shad Storhaug (NightOwl888)

-----Original Message-----
From: Srini V [mailto:vgeneral7@gmail.com] 
Sent: Friday, April 28, 2017 8:49 PM
To: dev@lucenenet.apache.org; user@lucenenet.apache.org
Subject: Regarding Lucene.net 4.9 vs 4.8 beta

I have downloaded Lucene.net 4.9 (core and analyzers.common) from nuget, But I dont see packages
for Lucene queryparser

Can someone please point to the right direction to get latest version of lucene.net

Thank you
Sri
Mime
View raw message