lucenenet-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From NightOwl888 <...@git.apache.org>
Subject [GitHub] lucenenet issue #174: Ported over Lucene.Net.Spatial
Date Mon, 07 Nov 2016 17:18:53 GMT
Github user NightOwl888 commented on the issue:

    https://github.com/apache/lucenenet/pull/174
  
    If there are no objections (meaning nobody else beat me to it), I would like to begin
working on this.
    
    Observations:
    
    - Spatial4n has dependencies on GeoAPI 1.7.2, and NetTopologySuite 1.13.2. The latest
versions are 1.7.4 and 1.14.0. It doesn't look like Spatial4n uses these dependencies heavily,
nor are there corresponding dependencies in Spatial4j, so will try the latest versions and
see how it goes.
    - This was ported over with no tests.


---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.
---

Mime
View raw message