lucenenet-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From synhershko <...@git.apache.org>
Subject [GitHub] lucenenet issue #174: Ported over Lucene.Net.Spatial
Date Tue, 04 Oct 2016 19:57:51 GMT
Github user synhershko commented on the issue:

    https://github.com/apache/lucenenet/pull/174
  
    The spatial lib needs to be brought up to date with the Java 4.8.0 branch (which I believe
this is what this PR does, but this needs verification). The latest spatial bits will not
work before spatial4n (https://github.com/synhershko/Spatial4N) is brought up to speed with
the same version the 4.8.0 version is using. I haven't looked into it's dependencies (GeoAPI
and NTS) but there might be some work there. Heads up: this will bring up the strong naming
discussion.


---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.
---

Mime
View raw message