lucenenet-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From NightOwl888 <...@git.apache.org>
Subject [GitHub] lucenenet issue #174: Ported over Lucene.Net.Spatial
Date Tue, 04 Oct 2016 07:14:35 GMT
Github user NightOwl888 commented on the issue:

    https://github.com/apache/lucenenet/pull/174
  
    @nazjunaid, @synhershko, what is the status of this? Are either of you working on updating
Spatial4j to 0.4.1?
    
    Do either of you know whether the 2 dependencies of Spatial4n (GeoAPI 1.7.4, and NetTopologySuite
1.13.3) are up to date enough for Spatial4n 0.4.1? It doesn't seem like there is much work
to be done to update Spatial4n itself.


---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.
---

Mime
View raw message