lucenenet-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Itamar Syn-Hershko <ita...@code972.com>
Subject Re: Mirroring to github broken
Date Wed, 03 Dec 2014 20:18:26 GMT
All seem to be in order now

--

Itamar Syn-Hershko
http://code972.com | @synhershko <https://twitter.com/synhershko>
Freelance Developer & Consultant
Author of RavenDB in Action <http://manning.com/synhershko/>

On Sun, Nov 30, 2014 at 7:45 PM, Paul Irwin <pirwin@feature23.com> wrote:

> Ah thanks, I had it as "lucene.net.git" instead of "lucenenet.git". Works
> for me now. I was able to pull those changes and push to my github fork
> while the mirroring is broken.
>
> Still the issue of lucene.net not showing on the git.apache.org site
> remains, may be related to the mirroring.
>
>
> Paul Irwin
> Lead Software Engineer
> feature[23]
>
> Email: pirwin@feature23.com
> Cell: 863-698-9294
>
> On Sun, Nov 30, 2014 at 12:35 PM, Itamar Syn-Hershko <itamar@code972.com>
> wrote:
>
> > I just fetched successfully from
> > https://git-wip-us.apache.org/repos/asf/lucenenet.git
> >
> > --
> >
> > Itamar Syn-Hershko
> > http://code972.com | @synhershko <https://twitter.com/synhershko>
> > Freelance Developer & Consultant
> > Author of RavenDB in Action <http://manning.com/synhershko/>
> >
> > On Sun, Nov 30, 2014 at 6:18 PM, Paul Irwin <pirwin@feature23.com>
> wrote:
> >
> > > Is something funky going on with our git repo? Maybe infra is working
> on
> > it
> > > now?
> > >
> > > I tried fetching from both git.apache.org and git-wip-us.apache.org
> and
> > it
> > > says the repository doesn't exist. Now, I don't see Lucene.net anymore
> on
> > > the homepage of http://git.apache.org/
> > >
> > > Anyone know anything?
> > >
> > >
> > > Paul Irwin
> > > Lead Software Engineer
> > > feature[23]
> > >
> > > Email: pirwin@feature23.com
> > > Cell: 863-698-9294
> > >
> > > On Thu, Nov 27, 2014 at 11:49 AM, Prescott Nasser <
> geobmx540@hotmail.com
> > >
> > > wrote:
> > >
> > > > I checked all the other git repo's they look good (
> > > > https://github.com/apache)
> > > >
> > > > The ticket has not been updated and it's still unassigned (
> > > > https://issues.apache.org/jira/browse/INFRA-8664) I took this
> > > opportunity
> > > > to bump the ticket with a comment regarding the current sync issues.
> > > >
> > > > I'll keep the list posted if I get any updates
> > > >
> > > > ~P
> > > >
> > > > > Date: Thu, 27 Nov 2014 18:28:26 +0200
> > > > > Subject: Mirroring to github broken
> > > > > From: itamar@code972.com
> > > > > To: dev@lucenenet.apache.org
> > > > >
> > > > > It seems like mirroring of our git repo from Apache to github is
> > > broken.
> > > > > Prescott, maybe its related to your ticket with Infra?
> > > > >
> > > > > Thanks,
> > > > >
> > > > > --
> > > > >
> > > > > Itamar Syn-Hershko
> > > > > http://code972.com | @synhershko <https://twitter.com/synhershko>
> > > > > Freelance Developer & Consultant
> > > > > Author of RavenDB in Action <http://manning.com/synhershko/>
> > > >
> > > >
> > >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message