lucenenet-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Simon Svensson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (LUCENENET-525) SharpZipLib is not required dependency on nuget package
Date Mon, 27 May 2013 04:34:20 GMT

    [ https://issues.apache.org/jira/browse/LUCENENET-525?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13667457#comment-13667457
] 

Simon Svensson commented on LUCENENET-525:
------------------------------------------

It is correct; SharpZipLib is not necessary for Lucene.Net to function. It's required the
use compressed fields. What's this issue about? Do you want it to be a required dependency?
                
> SharpZipLib is not required dependency on nuget package
> -------------------------------------------------------
>
>                 Key: LUCENENET-525
>                 URL: https://issues.apache.org/jira/browse/LUCENENET-525
>             Project: Lucene.Net
>          Issue Type: Improvement
>          Components: Lucene.Net Core
>    Affects Versions: Lucene.Net 3.0.3
>            Reporter: Mystic Sage
>            Priority: Minor
>


--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message