lucenenet-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christopher Currens <currens.ch...@gmail.com>
Subject Re: Cutting a 3.0.3 Hotfix
Date Tue, 02 Apr 2013 17:00:50 GMT
There have now been a few important fixes made to 3.0.3 (although they
happened in main and not the branch...that's my fault), so I think we can
probably package up a fix and vote to release it.  Is that something anyone
has time for?

On a somewhat related note, I am switching jobs and moving this month, up
to the Redmond, WA area, so I'll be very much out of the loop, especially
during the last half of this month.  We really need to start working on
plans for 4.0, since we've been a little stagnant since the release of
3.0.3.  I would assume that the mailing list would be a good place for this
discussion to happen, but we'll need to make sure we document it somewhere
for easy reading, like our confluence wiki.


Thanks,
Christopher


On Wed, Feb 20, 2013 at 2:25 PM, Itamar Syn-Hershko <itamar@code972.com>wrote:

> Yep. Note that you'll have to bump a version for good world order and for
> the nuget stuff to work.
>
>
> On Thu, Feb 21, 2013 at 12:12 AM, Christopher Currens <
> currens.chris@gmail.com> wrote:
>
> > If anyone has been following the LUCENENET-500 issue, a user has found
> that
> > Lucene.Net doesn't run in medium trust environments under .NET 3.5.  I've
> > found all of the issues and subsequently fixed them, but I think it might
> > be good to release a hotfix for this, as well as updating the NuGet
> > packages.  I'm sure that someone else might run into these issues in the
> > future.  Yea or nay?
> >
> >
> > Thanks,
> > Christopher
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message