lucenenet-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Itamar Syn-Hershko <ita...@code972.com>
Subject Re: Cutting a 3.0.3 Hotfix
Date Wed, 20 Feb 2013 22:25:41 GMT
Yep. Note that you'll have to bump a version for good world order and for
the nuget stuff to work.


On Thu, Feb 21, 2013 at 12:12 AM, Christopher Currens <
currens.chris@gmail.com> wrote:

> If anyone has been following the LUCENENET-500 issue, a user has found that
> Lucene.Net doesn't run in medium trust environments under .NET 3.5.  I've
> found all of the issues and subsequently fixed them, but I think it might
> be good to release a hotfix for this, as well as updating the NuGet
> packages.  I'm sure that someone else might run into these issues in the
> future.  Yea or nay?
>
>
> Thanks,
> Christopher
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message