lucenenet-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Prescott Nasser <geobmx...@hotmail.com>
Subject RE: nuget package dependency on ZipLib?
Date Thu, 28 Feb 2013 15:04:02 GMT
The files do correspond to the right tag, but the package file was updated after we voted and
tagged. So that file is out of date

Sent from my Windows Phone
________________________________
From: Andy Pook
Sent: 2/28/2013 6:26 AM
To: lucene-net-dev@lucene.apache.org
Subject: nuget package dependency on ZipLib?

I've always just taken a file reference on lucene.net.dll
I'm starting a new project and wanted to use nuget packages for all
dependencies. So I 'nuget install lucene.net' and it also pulls SharpZipLib.

ZipLib has not been needed in lucene.net for a long time. On investigation
the nuspec in the nuget.org package does not correspond with any of the
nuspec files in the repo nor any previous version I can see in the history.

Can someone help me understand what's going on?

Thanks,
  Andy

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message