lucenenet-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Scott Lombard (JIRA)" <j...@apache.org>
Subject [jira] Closed: (LUCENENET-393) Lucene - Search Engine for .net Issue
Date Sat, 19 Feb 2011 05:34:38 GMT

     [ https://issues.apache.org/jira/browse/LUCENENET-393?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Scott Lombard closed LUCENENET-393.
-----------------------------------

    Resolution: Cannot Reproduce
      Assignee: Scott Lombard

This is more of a question than Issue.  If more detailed information on the problem is presented
this issue can be reopened

> Lucene - Search Engine for .net Issue
> -------------------------------------
>
>                 Key: LUCENENET-393
>                 URL: https://issues.apache.org/jira/browse/LUCENENET-393
>             Project: Lucene.Net
>          Issue Type: Bug
>         Environment: Win server 2003 SP2,.net 3.5 with sp1,AMD processor 2 GHz 4GB RAM
>            Reporter: Rahul Panwar
>            Assignee: Scott Lombard
>            Priority: Blocker
>
> We have implemented the Lucene.net for site search. We have implemented this in following
steps:
> 1.	Processing index from Database (around 4 million records are in DB) to file system.
> 2.	Implement search on indexed file.
> It's working fine for us and results are very fast in development environment but when
we have published this to production server is getting slow and process "w3wp.exe" taking
40-50% CPU continuously. We have implemented this for two applications and in this case 100%
CPU utilized by "w3wp.exe".
> Please suggest if there is any workaround for this issue? OR also let us know if it's
a known issue in Lucene?

-- 
This message is automatically generated by JIRA.
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message