lucenenet-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From runenur <rune...@gmail.com>
Subject Re: The solution file is not configured correctly
Date Thu, 03 Dec 2009 00:46:02 GMT
I've created an issue in Jira and attached a patch.

https://issues.apache.org/jira/browse/LUCENENET-317

On Sun, Nov 29, 2009 at 1:31 PM, runenur <runenur@gmail.com> wrote:

> Hey,
>
> I noticed that the only thing you changed in your fix was the output
> directory. There are a few other things that has to be fixed as well. I
> compared the differences between a debug and release configuration on a
> project I just created, compared them with the release configuration in the
> Lucene.Net project, and I came up with these differences:
>
> On line 60:
> <DefineConstants>TRACE;DEBUG</DefineConstants> should be
> <DefineConstants>TRACE</DefineConstants>
>
> On line 62:
> <DebugSymbols>true</DebugSymbols> should be removed.
>
> On line 67:
> <Optimize>false</Optimize> should be <Optimize>true</Optimize>
>
> On line 72:
> <DebugType>full</DebugType> should be <DebugType>pdbonly</DebugType>
>
> - Rune
>
> On Sun, Nov 29, 2009 at 6:59 AM, George Aroush <george@aroush.net> wrote:
>
>> Strange!  I remember fixing this a while back; I just committed a fix.
>> However, I don't see "Allow unsafe code" set (per your previous email).
>>
>> -- George
>>
>> -----Original Message-----
>> From: runenur [mailto:runenur@gmail.com]
>> Sent: Thursday, November 26, 2009 6:57 PM
>> To: lucene-net-dev@incubator.apache.org
>> Subject: Re: The solution file is not configured correctly
>>
>> I'm sorry, I meant the project file. Also, the output directory is
>> incorrect. It is currently set to bin/Debug both in the debug and the
>> release configuration.
>>
>> - Rune
>>
>>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message