lucenenet-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "George Aroush (JIRA)" <j...@apache.org>
Subject [jira] Commented: (LUCENENET-313) SharpZipLib dependency
Date Thu, 03 Dec 2009 13:30:20 GMT

    [ https://issues.apache.org/jira/browse/LUCENENET-313?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12785313#action_12785313
] 

George Aroush commented on LUCENENET-313:
-----------------------------------------

True, but what about users who have an index created prior to 2.9 and want to migrate to 2.9?

> SharpZipLib dependency
> ----------------------
>
>                 Key: LUCENENET-313
>                 URL: https://issues.apache.org/jira/browse/LUCENENET-313
>             Project: Lucene.Net
>          Issue Type: Improvement
>            Reporter: Digy
>         Attachments: SharpZipLib Dependency.patch
>
>
> With the patch, SharpZipLib is not a "must".  
> (but no compression support)

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message