lucenenet-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jokin Cuadrado" <joki...@gmail.com>
Subject Re: Using Lucene.Net on Ubuntu
Date Tue, 11 Nov 2008 15:39:06 GMT
The trunk right now it's unstable.

there are four options:

- get last compiled version (2.0 release)
- get the 2.1 from the svn
(https://svn.apache.org/repos/asf/incubator/lucene.net/tags/Lucene.Net_2_1_0
)
- get the trunk and apply the patches made by doug tha are posted in
the list or in the jira issue tracker
- wait until george or one of the new commiters upload the patches to
the trunk.

if you are an adventurer you can try the  3rd option, if not i would
suggest the 2nd one. The first one is the easiest one, but there are
some bugfixes in the 2.1 version, so i think it's better to get it and
compile it.



On Tue, Nov 11, 2008 at 3:17 PM, Andrew C. Smith <poeticvenom@gmail.com> wrote:
> you can download a stable release here
>
> http://incubator.apache.org/lucene.net/download/
>
> or you can build from the svn trunk here
>
> https://svn.apache.org/repos/asf/incubator/lucene.net/trunk/
>
>
>
> On Tue, Nov 11, 2008 at 4:10 AM, Justine Demeyer
> <justine.demeyer@gmail.com>wrote:
>
>> Hi all,
>>
>> I'm new with Lucene.Net and I want to use it on Ubuntu. I tried with
>> monodevelop but I have some problems.
>>
>> I think that I have to put the Lucene.Net.dll in the references of my
>> project but I can't find it!! Is it possible to send me it?
>>
>> Thank you.
>>
>

Mime
View raw message