lucenenet-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Digy" <digyd...@gmail.com>
Subject RE: LUCENENET-106 and Lucene.Net 2.3.1
Date Wed, 19 Nov 2008 16:33:24 GMT
Sample code is in the issue.
https://issues.apache.org/jira/browse/LUCENENET-106

DIGY.

-----Original Message-----
From: George Aroush [mailto:george@aroush.net] 
Sent: Wednesday, November 19, 2008 4:46 PM
To: lucene-net-dev@incubator.apache.org
Subject: RE: LUCENENET-106 and Lucene.Net 2.3.1

I'm not up to speed with the details of this issue and there are too many
patches in JIRA to follow through.  Even then, is there a sample code
demonstrating the memory leak?  Lets have that first and then we can look at
a patch.

-- George 

> -----Original Message-----
> From: Digy [mailto:digydigy@gmail.com] 
> Sent: Tuesday, November 18, 2008 11:55 AM
> To: lucene-net-dev@incubator.apache.org
> Subject: RE: LUCENENET-106 and Lucene.Net 2.3.1
> 
> Yes, this bug has arisen with 2.1 and is still there. But as 
> far as I can remember George has some hesitations on this subject 
> 
> So George, what do you think on applying that patch? 
> 
> DIGY
> 
> 
> 
> -----Original Message-----
> From: Jason Baumeister [mailto:jason@snapstream.com]
> Sent: Tuesday, November 18, 2008 3:12 AM
> To: lucene-net-dev@incubator.apache.org
> Subject: LUCENENET-106 and Lucene.Net 2.3.1
> 
> There's a patch attached to LUCENENET-106 for 2.3.1 that has 
> never been committed to the real SVN repository. Does 2.3.1 
> still need the fix or has the memory leak been addressed in 
> another fashion and the bug simply hasn't been updated to 
> reflect that?
> 
>  
> 
> Thanks,
> 
>  
> 
> Jason
> 
> 


Mime
View raw message