lucenenet-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Digy" <digyd...@gmail.com>
Subject RE: Failing unit tests
Date Sat, 16 Aug 2008 19:48:15 GMT
It fails in one minute with an OutOfMemoryException. I don't like to run
that test, since all of the running programs are swapped out.

DIGY

-----Original Message-----
From: Granroth, Neal V. [mailto:neal.granroth@thermofisher.com] 
Sent: Saturday, August 16, 2008 7:52 PM
To: lucene-net-dev@incubator.apache.org
Subject: RE: Failing unit tests

Doug,

The PC I used to build and run the unit-tests is a Windows XP SP2, 1GB RAM,
Pentium IV (with Hyper Threading).
The development environment is Visual Studio 2005.

I had run the unit-tests a couple times with the same result, at least once
with no other applications running and
with the virus scanner prohibited from active scanning.

Do you have an idea of how long the "huge file" test should take to
complete?
If it should complete in under 30 minutes than it too is failing.

Neal

________________________________________
From: Doug Sale [dougsale@gmail.com]
Sent: Friday, August 15, 2008 9:46 AM
To: lucene-net-dev@incubator.apache.org
Subject: Re: Failing unit tests

Neal,

Issue (1) is strange to me.  I've pulled the code from HEAD after the latest
commits and not had a problem building (the mentioned files were present).
I believe the correct solution file to use is Test.sln.  Perhaps that is the
issue?  It is a VS 2005 compatible solution.

Regarding the errors/test faillures:  We are currently working on the
errors.  Any support/insight you could provide would be welcomed!  There
will be announcement on the lucene-net list when 2.3.1 is officially
released.

Thanks,
Doug


Mime
View raw message