lucenenet-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From tony njedeh <nje...@yahoo.com>
Subject RE: New to Apache Lucene.Net 2.0.0
Date Fri, 02 Mar 2007 19:42:53 GMT
Thats good to know about not needing Java, I read the build file and it mentioned that I needed
both Java and Ant 1.6.
  I searched the files I downloaded from the site and I was unable to find any dll files.
Where on the site are the dll files stored.
   
  Thanks 
  Anthony

Max Metral <max@artsalliancelabs.com> wrote:
  Sorry, my respose was leading but not informative. I would think you'd
be better off including the .Net dll and leaving it in its original
state. You should not need Java at all, unless you want to use the
Lucene Index Explorer for debugging (which is nice). What is the next
step you're trying to do? Index something? Build a test document?

-----Original Message-----
From: tony njedeh [mailto:njedeh@yahoo.com] 
Sent: Friday, March 02, 2007 2:24 PM
To: lucene-net-dev@incubator.apache.org
Subject: RE: New to Apache Lucene.Net 2.0.0

The website I work on, is set up in VB and not C#

Max Metral wrote: Why did you convert them?

-----Original Message-----
From: tony njedeh [mailto:njedeh@yahoo.com] 
Sent: Friday, March 02, 2007 2:10 PM
To: lucene-net-dev@incubator.apache.org
Subject: New to Apache Lucene.Net 2.0.0


Hi everyone,

I am new to lucene and I wanted to use the search engine in my
VB.net(web application). I have converted the C# files I downloaded from
the lucene.net 1.9.0.7 in the url http://www.dotlucene.net/ to VB
files. I also downloaded Java 5.

I was hoping, if you guys could guide me through the next steps to
make, because I am seriously out of my element here.

Thank you



Mime
  • Unnamed multipart/alternative (inline, 8-Bit, 0 bytes)
View raw message