lucenenet-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "George Aroush" <geo...@aroush.net>
Subject RE: 2.1 dev branch?
Date Tue, 17 Oct 2006 01:04:38 GMT
Hi Joe,

You mean 2.0.1 dev branch.  Yes, this is one of my goals too which I want to
do and believe me I don't think we are too far away to achieve this.

What is holding me back from doing this is the fact that 2.0.1 is based on
top of 2.0, and since 2.0 is still not released yet, I can't start working
on 2.0.1.  What is holding 2.0 back is the fact that there are three NUnit
tests which are failing; those are: TestBooleanRequiredEqualScores,
TestInternationalMultiSearcherSort, and TestNormalizeScore

If anyone got the cycles to work on any of those, it would be a great help.
If so, please post here so we know which one is taken.

Regards,

- George Aroush


-----Original Message-----
From: Joe Shaw [mailto:joeshaw@novell.com] 
Sent: Monday, October 16, 2006 1:28 PM
To: lucene-net-user@incubator.apache.org
Subject: 2.1 dev branch?

Hi,

Keeping in mind that I have no idea how much work is involved in converting
the Java Lucene to a working Lucene.Net, would it be possible to have a
subversion-only devel branch of Lucene.Net that mirrors the devel branch of
Java Lucene?  There are a lot of nice features in it (mainly the
FieldSelector API) that I would like to test on my own application, but
porting them by hand from Java is a real pain.

Thanks,
Joe


Mime
View raw message