logging-log4cxx-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bonneau, Guy" <Guy.Bonn...@grassvalley.com>
Subject Next release
Date Tue, 19 Dec 2017 16:37:33 GMT
I am trying to compile under Ubuntu and Gentoo the apache log4cxx next stable release at: https://logging.apache.org/log4cxx/next_stable/download.html
. I saw that the shared library are still created with versionning .10. Shouln't the definition
of variable LT_VERSION in configure.ac be incremented to version 11 ?



Thanks

GB



Mime
View raw message