logging-log4cxx-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kamdar, Devang \(MLITS\)" <Devang_Kam...@ml.com>
Subject Getting following Runttime error: MSVCP71D.dll was no tfound.
Date Thu, 22 Nov 2007 15:12:06 GMT
This application has failed to start because MSVCP71D.dll was not found.
Re-installing the application may fix the problem.

Tried searching the forum, but no results.
Tried some googling ... Looks like this is a common dll used by lot of
systems, so not log4cxx specific. 

Anyone has faced this before?

Please update.
--------------------------------------------------------

This message w/attachments (message) may be privileged, confidential or proprietary, and if
you are not an intended recipient, please notify the sender, do not use or share it and delete
it. Unless specifically indicated, this message is not an offer to sell or a solicitation
of any investment products or other financial product or service, an official confirmation
of any transaction, or an official statement of Merrill Lynch. Subject to applicable law,
Merrill Lynch may monitor, review and retain e-communications (EC) traveling through its networks/systems.
The laws of the country of each sender/recipient may impact the handling of EC, and EC may
be archived, supervised and produced in countries other than the country in which you are
located. This message cannot be guaranteed to be secure or error-free. This message is subject
to terms available at the following link: http://www.ml.com/e-communications_terms/. By messaging
with Merrill Lynch you consent to the foregoing.
--------------------------------------------------------

Mime
View raw message