logging-log4cxx-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From 孙 晓光 <x_explo...@hotmail.com>
Subject RE: SocketHubAppender client
Date Fri, 19 Nov 2004 19:26:20 GMT
I think may there are something wrong with my SocketHubAppender in my 
server side. I have tried your code. But it show nothing.
Are there any error in my properties file? Thanks!

here it is my properties file.

log4j.rootLogger=debug, hls, hub
log4j.hds.hdsconfig=debug, hls, hub
log4j.hds.hdsconfig=debug, hls, hub

log4j.appender.hls=org.apache.log4j.SocketAppender
log4j.appender.hls.RemoteHost=localhost
log4j.appender.hls.Port=4560

log4j.appender.hub=org.apache.log4j.SocketHubAppender
log4j.appender.hub.Port=4561


>From: renny.koshy@rubixinfotech.com
>Reply-To: "Log4CXX User" <log4cxx-user@logging.apache.org>
>To: log4cxx-user@logging.apache.org
>CC: x_explorer@hotmail.com
>Subject: SocketHubAppender client 
>Date: Fri, 19 Nov 2004 14:04:17 -0500
>
>Someone had asked a couple of days ago regarding the sockethubappender. I
>got this from our developer who was using the sockethubappender...
>
>BTW -- did you setup a socket hub appender configuration in your server
>side before tryingto connect?
>
>Renny Koshy
>President & CEO
>
>--------------------------------------------
>RUBIX Information Technologies, Inc.
>www.rubixinfotech.com
>
>
>
><< CdrSocketClient.cpp >>

_________________________________________________________________
免费下载 MSN Explorer:   http://explorer.msn.com/lccn/  


Mime
View raw message