kafka-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ij...@apache.org
Subject [kafka] branch 1.0 updated: MINOR: Upgrade to Gradle 4.8.1 (#5265)
Date Thu, 21 Jun 2018 17:25:22 GMT
This is an automated email from the ASF dual-hosted git repository.

ijuma pushed a commit to branch 1.0
in repository https://gitbox.apache.org/repos/asf/kafka.git


The following commit(s) were added to refs/heads/1.0 by this push:
     new 91a4082  MINOR: Upgrade to Gradle 4.8.1 (#5265)
91a4082 is described below

commit 91a4082bb60d7804b940383ba8b02ab276a43827
Author: Ismael Juma <ismael@juma.me.uk>
AuthorDate: Thu Jun 21 10:25:17 2018 -0700

    MINOR: Upgrade to Gradle 4.8.1 (#5265)
    
    Maven Central dropped support for all versions but
    TLS 1.2, so dependency resolution fails if Gradle
    builds run with JDK 7. 2.0 and trunk require JDK 8,
    but every other version is affected. Gradle 4.8.1
    fixes the issue by enabling TLS 1.2 by default even
    when JDK 7 is used.
    
    Reviewers: Rajini Sivaram <rajinisivaram@googlemail.com>
---
 build.gradle | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/build.gradle b/build.gradle
index 727bdea..90a8b0d 100644
--- a/build.gradle
+++ b/build.gradle
@@ -77,7 +77,7 @@ allprojects {
 }
 
 ext {
-  gradleVersion = "4.2.1"
+  gradleVersion = "4.8.1"
   buildVersionFileName = "kafka-version.properties"
 
   maxPermSizeArgs = []


Mime
View raw message