kafka-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From lind...@apache.org
Subject [kafka] branch 1.1 updated: MINOR: Upgrade to Gradle 4.8.1
Date Thu, 21 Jun 2018 17:00:18 GMT
This is an automated email from the ASF dual-hosted git repository.

lindong pushed a commit to branch 1.1
in repository https://gitbox.apache.org/repos/asf/kafka.git


The following commit(s) were added to refs/heads/1.1 by this push:
     new 37b223b  MINOR: Upgrade to Gradle 4.8.1
37b223b is described below

commit 37b223b5b41ff845434127a8e2674bb38354a7a8
Author: Ismael Juma <ismael@juma.me.uk>
AuthorDate: Thu Jun 21 10:00:07 2018 -0700

    MINOR: Upgrade to Gradle 4.8.1
    
    Maven Central dropped support for all versions but
    TLS 1.2, so dependency resolution fails if Gradle
    builds run with JDK 7. 2.0 and trunk require JDK 8,
    but every other version is affected. Gradle 4.8.1
    fixes the issue by enabling TLS 1.2 by default even
    when JDK 7 is used.
    
    Author: Ismael Juma <ismael@juma.me.uk>
    
    Reviewers: Rajini Sivaram <rajinisivaram@googlemail.com>
    
    Closes #5264 from ijuma/gradle-4.8-1.1
---
 build.gradle | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/build.gradle b/build.gradle
index fc79dba..3a158f4 100644
--- a/build.gradle
+++ b/build.gradle
@@ -78,7 +78,7 @@ allprojects {
 }
 
 ext {
-  gradleVersion = "4.5.1"
+  gradleVersion = "4.8.1"
   buildVersionFileName = "kafka-version.properties"
 
   maxPermSizeArgs = []


Mime
View raw message