kafka-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From guozh...@apache.org
Subject kafka-site git commit: KAFKA-6334: fix typo in backwards compatibility note
Date Tue, 12 Dec 2017 02:51:37 GMT
Repository: kafka-site
Updated Branches:
  refs/heads/asf-site 2fb544c1e -> 6752bf4a1


KAFKA-6334: fix typo in backwards compatibility note

Author: Andrew Olson <aolson1@cerner.com>

Reviewers: Guozhang Wang <wangguoz@gmail.com>

Closes #111 from noslowerdna/KAFKA-6334


Project: http://git-wip-us.apache.org/repos/asf/kafka-site/repo
Commit: http://git-wip-us.apache.org/repos/asf/kafka-site/commit/6752bf4a
Tree: http://git-wip-us.apache.org/repos/asf/kafka-site/tree/6752bf4a
Diff: http://git-wip-us.apache.org/repos/asf/kafka-site/diff/6752bf4a

Branch: refs/heads/asf-site
Commit: 6752bf4a19347cb786115f00d2c14b0bba15c3bb
Parents: 2fb544c
Author: Andrew Olson <aolson1@cerner.com>
Authored: Mon Dec 11 18:51:33 2017 -0800
Committer: Guozhang Wang <wangguoz@gmail.com>
Committed: Mon Dec 11 18:51:33 2017 -0800

----------------------------------------------------------------------
 0110/upgrade.html | 2 +-
 10/upgrade.html   | 2 +-
 2 files changed, 2 insertions(+), 2 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/kafka-site/blob/6752bf4a/0110/upgrade.html
----------------------------------------------------------------------
diff --git a/0110/upgrade.html b/0110/upgrade.html
index c9ddc60..5f4547a 100644
--- a/0110/upgrade.html
+++ b/0110/upgrade.html
@@ -177,7 +177,7 @@
   is already not possible in that case. In order to avoid the cost of down-conversion, you
should ensure that consumer applications
   are upgraded to the latest 0.11.0 client. Significantly, since the old consumer has been
deprecated in 0.11.0.0, it does not support
   the new message format. You must upgrade to use the new consumer to use the new message
format without the cost of down-conversion.
-  Note that 0.11.0 consumers support backwards compability with brokers 0.10.0 brokers and
upward, so it is possible to upgrade the
+  Note that 0.11.0 consumers support backwards compatibility with 0.10.0 brokers and upward,
so it is possible to upgrade the
   clients first before the brokers. 
 </p>
 

http://git-wip-us.apache.org/repos/asf/kafka-site/blob/6752bf4a/10/upgrade.html
----------------------------------------------------------------------
diff --git a/10/upgrade.html b/10/upgrade.html
index 27c7081..4884c9a 100644
--- a/10/upgrade.html
+++ b/10/upgrade.html
@@ -287,7 +287,7 @@
   is already not possible in that case. In order to avoid the cost of down-conversion, you
should ensure that consumer applications
   are upgraded to the latest 0.11.0 client. Significantly, since the old consumer has been
deprecated in 0.11.0.0, it does not support
   the new message format. You must upgrade to use the new consumer to use the new message
format without the cost of down-conversion.
-  Note that 0.11.0 consumers support backwards compatibility with brokers 0.10.0 brokers
and upward, so it is possible to upgrade the
+  Note that 0.11.0 consumers support backwards compatibility with 0.10.0 brokers and upward,
so it is possible to upgrade the
   clients first before the brokers.
 </p>
 


Mime
View raw message