juneau-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Steve Blackmon <sblack...@apache.org>
Subject Re: Prereq Java 8 in Juneau 8.
Date Mon, 05 Nov 2018 05:25:43 GMT
+1

On Sun, Nov 4, 2018, 9:27 PM Shalitha Suranga <shalithasuranga@gmail.com
wrote:

> +1
>
> Better to upgrade prerequisites.  juneau-microservice already
> has java 8 as a prerequisite
>
> On Sun, Nov 4, 2018 at 9:03 PM Gary Gregory <garydgregory@gmail.com>
> wrote:
>
>> +1 (non-binding)
>>
>> Gary
>>
>> On Sun, Nov 4, 2018 at 8:29 AM James Bognar <jamesbognar@apache.org>
>> wrote:
>>
>>> I still plan on releasing Juneau 7.2.2 with mostly bug fixes.  But after
>>> that are there any objections to adding Java 8 as a general prereq for all
>>> the projects for Juneau 8?  The Eclipse environments don't even ship with
>>> Java 8 JVMs anymore and I don't even know where you can get Java 7 any
>>> more.
>>>
>>
>
> --
> Regards,
> *Shalitha Suranga*
>
>
>

Mime
View raw message