juneau-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "John D. Ament" <johndam...@apache.org>
Subject Re: Web site update.
Date Tue, 26 Jul 2016 19:09:20 GMT
Regarding the website.

The issues w/ the buildbot config were fixed.  Then they ran into an issue
where jekyll wasn't installed.  Almost done.

John

On Tue, Jul 26, 2016 at 10:02 AM James Bognar <james.bognar@salesforce.com>
wrote:

> Thanks!
>
> On Tue, Jul 26, 2016 at 10:00 AM, John D. Ament <johndament@apache.org>
> wrote:
>
> > No, juneau.conf is not pulled from here.  infra has a copy.  I have to
> sync
> > some changes back to this file.  Ideally, it shouldn't require any
> changes
> > going forward unless we change our builds.  I'm following up with infra
> on
> > getting the build fixed.
> >
> > Follow this guide to check out the incubator website:
> > http://incubator.apache.org/guides/website.html
> >
> > You'll find juneau.xml under contents/projects/  edit that file, check it
> > in.  Then follow the guide to login to CMS.
> >
> > John
> >
> > On Tue, Jul 26, 2016 at 9:49 AM James Bognar <
> james.bognar@salesforce.com>
> > wrote:
> >
> > > Hi John and Craig,
> > >
> > > I'm not sure I understand what the error is.  There is a juneau.conf
> file
> > > in the project root.  Is there something I need to fix?
> > >
> > > Also, where is the source for
> > > http://incubator.apache.org/projects/juneau.html?  I need to make
> > updates
> > > to it.
> > >
> > > On Mon, Jul 25, 2016 at 2:45 PM, Craig Russell <
> craig.russell@oracle.com
> > >
> > > wrote:
> > >
> > > > Hi James,
> > > >
> > > > This might be related to the buildbot failureā€¦
> > > >
> > > > Craig
> > > >
> > > > > On Jul 25, 2016, at 6:15 AM, James Bognar <
> > james.bognar@salesforce.com
> > > >
> > > > wrote:
> > > > >
> > > > > I've made some updates on the Juneau website.  But asf-pages
> doesn't
> > > seem
> > > > > to be recognizing some of the new files.
> > > > >
> > > > > For example, I uploaded this file (the overview summary doc) at
> this
> > > > > location...
> > > > >
> > > >
> > >
> >
> https://git-wip-us.apache.org/repos/asf?p=incubator-juneau-website.git;a=blob_plain;f=
> > > > >
> > >
> *content/api-documentation/overview-summary.html*;hb=refs/heads/asf-site
> > > > >
> > > > > But I get a 404 when I try to access the following...
> > > > >
> > > >
> > >
> >
> http://juneau.incubator.apache.org/api-documentation/overview-summary.html
> > > > >
> > > > > So I'm not sure if there's something else I need to do to get
> > asf-pages
> > > > to
> > > > > recognize new files.
> > > > >
> > > > > --
> > > > > James Bognar
> > > >
> > > > Craig L Russell
> > > > Architect
> > > > craig.russell@oracle.com
> > > > P.S. A good JDO? O, Gasp!
> > > >
> > > >
> > > >
> > > >
> > > >
> > > >
> > >
> > >
> > > --
> > > James Bognar
> > >
> >
>
>
>
> --
> James Bognar
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message