jmeter-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From fschumac...@apache.org
Subject svn commit: r1700287 - in /jmeter/trunk/xdocs: download_jmeter.xml usermanual/get-started.xml
Date Mon, 31 Aug 2015 18:11:28 GMT
Author: fschumacher
Date: Mon Aug 31 18:11:28 2015
New Revision: 1700287

URL: http://svn.apache.org/r1700287
Log:
Minimum version of java is 7 now.

Bugzilla Id: 57981

Modified:
    jmeter/trunk/xdocs/download_jmeter.xml
    jmeter/trunk/xdocs/usermanual/get-started.xml

Modified: jmeter/trunk/xdocs/download_jmeter.xml
URL: http://svn.apache.org/viewvc/jmeter/trunk/xdocs/download_jmeter.xml?rev=1700287&r1=1700286&r2=1700287&view=diff
==============================================================================
--- jmeter/trunk/xdocs/download_jmeter.xml (original)
+++ jmeter/trunk/xdocs/download_jmeter.xml Mon Aug 31 18:11:28 2015
@@ -79,7 +79,7 @@
       <a href="https://www.apache.org/dist/jmeter/KEYS">KEYS</a>
       </p>
     </section>
-    <section name="Apache JMeter &release; (Requires Java 6 or later)">
+    <section name="Apache JMeter &release; (Requires Java 7 or later)">
       <subsection name="Binaries" anchor="binaries">
         <table>
           <tr>

Modified: jmeter/trunk/xdocs/usermanual/get-started.xml
URL: http://svn.apache.org/viewvc/jmeter/trunk/xdocs/usermanual/get-started.xml?rev=1700287&r1=1700286&r2=1700287&view=diff
==============================================================================
--- jmeter/trunk/xdocs/usermanual/get-started.xml (original)
+++ jmeter/trunk/xdocs/usermanual/get-started.xml Mon Aug 31 18:11:28 2015
@@ -70,7 +70,7 @@ over your Test Plans.</p>
 <p>JMeter requires that your computing environment meets some minimum requirements.</p>
 
 <subsection name="&sect-num;.1.1 Java Version" anchor="java_versions">
-<note>JMeter requires a fully compliant JVM 6 or higher.  
+<note>JMeter requires a fully compliant JVM 7 or higher.  
 </note>
 <p>Because JMeter uses only standard Java APIs, please do not file bug reports if your
JRE fails to run
 JMeter because of JRE implementation issues.</p>
@@ -91,7 +91,7 @@ on JMeter wiki.</p>
 
 
 <subsection name="&sect-num;.2.1 Java Compiler" anchor="opt_compiler">
-<p>If you want to build the JMeter source or develop JMeter plugins, then you will
need a fully compliant JDK 6 or higher.</p>
+<p>If you want to build the JMeter source or develop JMeter plugins, then you will
need a fully compliant JDK 7 or higher.</p>
 </subsection>
 
 <subsection name="&sect-num;.2.2 SAX XML Parser" anchor="opt_sax">



Mime
View raw message