incubator-ivy-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jan Koops (JIRA)" <j...@apache.org>
Subject [jira] Created: (IVY-494) Ivy does not handle multiple version dependencies in maven2 poms correctly
Date Wed, 02 May 2007 12:55:15 GMT
Ivy does not handle multiple version dependencies in maven2 poms correctly
--------------------------------------------------------------------------

                 Key: IVY-494
                 URL: https://issues.apache.org/jira/browse/IVY-494
             Project: Ivy
          Issue Type: Bug
          Components: Core
    Affects Versions: 1.4.1
         Environment: IvyDE 1.2.0
            Reporter: Jan Koops


When trying to get hibernate3 from jboss-repo:
{{jboss-org: tried http://repository.jboss.com/maven2/asm/asm/[1.5.3, 3.0-beta]/asm-[1.5.3,
3.0-beta].pom}}
The dependencies in the pom are declared like:
<dependencies>
     <dependency>
        <groupId>hibernate</groupId>
        <artifactId>hibernate3</artifactId>
        <version>[3.1.1, 3.1.2]</version>
    </dependency>
</dependencies>

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message