incubator-ivy-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Xavier Hanin (JIRA)" <j...@apache.org>
Subject [jira] Commented: (IVY-406) First Tutorial does not work, points to old location.
Date Fri, 23 Feb 2007 13:38:05 GMT

    [ https://issues.apache.org/jira/browse/IVY-406?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#action_12475336
] 

Xavier Hanin commented on IVY-406:
----------------------------------

FYI I've updated the build.xml to use 1.4.1 properly. The site should be updated within an
hour, you can already use the svn version if you want, it should work properly:
https://svn.apache.org/repos/asf/incubator/ivy/core/trunk/doc/samples/build.xml

Tell me if it's ok for you, then I'll mark this issue resolved.

> First Tutorial does not work, points to old location.
> -----------------------------------------------------
>
>                 Key: IVY-406
>                 URL: https://issues.apache.org/jira/browse/IVY-406
>             Project: Ivy
>          Issue Type: Bug
>          Components: Documentation
>    Affects Versions: unspecified
>            Reporter: Gavin
>             Fix For: unspecified
>
>
> Looking at http://incubator.apache.org/ivy/doc/tutorial.html it uses an example build.xml
file.
> Unfortunatly it points to 'get src="http://www.jayasoft.org/downloads/ivy/${ivy.install.version}/ivy-${ivy.install.version}.jar'
> So build fails, not a good first impression for users tentatively trying out Tutorial
One!
> I'd send a patch but havent got as far as finding the new location yet.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message