incubator-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rich Bowen <rbo...@rcbowen.com>
Subject Re: mod_pagespeed incubation page still blank
Date Fri, 17 May 2019 01:52:21 GMT
Thank you. This is indeed a huge improvement.

On Thu, May 16, 2019, 15:56 Otto van der Schaaf <oschaaf@gmail.com> wrote:

> http://pagespeed.incubator.apache.org/ now ought to look much better!
>
> Otto
>
>
> Op ma 13 mei 2019 om 20:47 schreef Otto van der Schaaf <oschaaf@gmail.com
> >:
>
> > I think that we should see a major improvement if we can put the contents
> > of https://github.com/apache/incubator-pagespeed-mod/tree/master/html
> over
> > at http://pagespeed.incubator.apache.org/.
> > Can somebody please  help me by pointing out how to accomplish that?
> > Reading http://www.staging.apache.org/dev/project-site, it looks like
> > gitpubsub would be what we need, is setting that up
> > a matter of requesting help via filing an infra jira issue?
> > - I worked on a RC; it's currently staged over at
> > http://people.apache.org/~oschaaf/mod_pagespeed/1.14.36.1-rc2/
> > This unfortunately needs another round of correction, but I have
> addressed
> > everything else I could catch, (except that the archive contents starts
> in
> > a subdirectory).
> > After I've done that I will raise a thread on this list to discuss.
> >
> > Otto
> >
> >
> > Op ma 13 mei 2019 om 19:54 schreef Dave Fisher <dave2wave@comcast.net>:
> >
> >> Hi Rich,
> >>
> >> It has been disappointing that no progress has been made for so long.
> >>
> >> Do we need one more shot at mentoring or is it time to retire?
> >>
> >> Regards,
> >> Dave
> >>
> >> Sent from my iPhone
> >>
> >> > On May 13, 2019, at 10:33 AM, Rich Bowen <rbowen@rcbowen.com> wrote:
> >> >
> >> > Hi, folks.
> >> >
> >> > I'm not sure who to direct this to.
> >> >
> >> > The mod_pagespeed incubation page -
> >> http://pagespeed.incubator.apache.org/ - which is linked from the
> >> incubator site - http://incubator.apache.org/projects/pagespeed.html -
> >> remains blank after mentioning it a couple of times both here, and on
> their
> >> project mailing list, as well as a couple of times in board report
> comments.
> >> >
> >> > Is that something we can strive to get corrected in the coming month
> or
> >> so?
> >> >
> >> > --Rich
> >> >
> >> >
> >> > --
> >> > Rich Bowen - rbowen@rcbowen.com
> >> > http://rcbowen.com/
> >> > @rbowen
> >> >
> >> > ---------------------------------------------------------------------
> >> > To unsubscribe, e-mail: general-unsubscribe@incubator.apache.org
> >> > For additional commands, e-mail: general-help@incubator.apache.org
> >> >
> >>
> >>
> >> ---------------------------------------------------------------------
> >> To unsubscribe, e-mail: general-unsubscribe@incubator.apache.org
> >> For additional commands, e-mail: general-help@incubator.apache.org
> >>
> >>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message