groovy-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tommy Svensson <to...@natusoft.se>
Subject Does 3.0.0-beta-3 have modularization support ?
Date Tue, 13 Aug 2019 18:06:04 GMT
Hello,

I was under the impression that the 3.0* version branch of Groovy was supporting Java 9+ modularisation.
Is that incorrect ? 

module-info.groovy is not recognised and I find nothing about modularisation in the docs. 

Googling on this has not helped either. 

Any information is appreciated.

Thanks,
Tommy


Mime
View raw message